2008 Legacy won't start

Discussion in 'Subaru Legacy' started by dseoane, Feb 1, 2019.

  1. dseoane

    dseoane

    Joined:
    Feb 1, 2019
    Messages:
    2
    Likes Received:
    0
    This just started happening and it seems like a sensor or interlock is not letting voltage to the starter.
    I checked the small wire going to the Starter Solenoid and it never goes hot to engage the solenoid.
    If I leave the car in 1st gear and release the clutch and rock the car back and forth I do hear some form of clicking atop the engine manifold as the car rocks back and forth and then I am able to start the car normally but I have to do this every time.
    No clicking at all on the starter when the key is turned
    Battery is fine, even tried this during a jump
    Like I said seems like some interlock..
    thanks
     
    dseoane, Feb 1, 2019
    #1
    1. Advertisements

  2. dseoane

    Nate4x4

    Joined:
    Nov 20, 2018
    Messages:
    113
    Likes Received:
    28
    Location:
    Dodgeville
    You may need a code reader to try to figure out if there is a fault code.

    Another thing is to make sure that you didn't accidentally miss to reconnect any cable at the battery connector or that no other connector did separate. Also check the fuse boxes for blown fuses.
     
    Nate4x4, Feb 2, 2019
    #2
    1. Advertisements

  3. dseoane

    dseoane

    Joined:
    Feb 1, 2019
    Messages:
    2
    Likes Received:
    0
    Checked all the fuses they're good, no battery lead issues, would there be fault codes even if no CEL on?
     
    dseoane, Feb 3, 2019
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.