my 89 subaru dl hatchback won't go into gear

Discussion in 'General Motoring' started by heather01, Jan 2, 2006.

  1. heather01

    heather01 Guest

    i have an 89 subaru dl hatchback and the transmission was going into 3rd but it was slipping a little bit. the car was sitting for a while when i bought it. so my dad drained all the fluid because it looked old. now the car won't go into gear at all. he drained 4 qts of tranny fluid and only put 3 back in and now it won't go into gear. if anyone could help me then that would be great
    thank yo
    heather0
     
    heather01, Jan 2, 2006
    #1
    1. Advertisements

  2. heather01

    mulder Guest

    Well first if the fluid isn't filled completely it should be.
    On high-mileage automatics that haven't had the fluid changed in a
    long time, it is sometimes a bad idea to do so. The fresh fluid can
    flush out the "false seals" that have built up with the old dirty
    fluid, and this can result in a loss of internal pressure and failure
    of the transmission. If this is what happened the fix, unfortunately,
    will be a rebuild or replacement.
     
    mulder, Jan 2, 2006
    #2
    1. Advertisements

  3. heather01

    johninKY Guest

    If this is a manual transmission it is important that the gear oil be the
    correct viscosity.
     
    johninKY, Jan 2, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.