Drivers front wheel shakes at 55-62 mph when accelerating

Discussion in 'Subaru Tribeca' started by gun papa, May 30, 2019.

  1. gun papa

    gun papa

    Joined:
    May 30, 2019
    Messages:
    1
    Likes Received:
    0
    This is my Wife's car 2010 Tribeca touring, and she takes really good care of it. She has done nearly everything, struts, tires axles, you name it.
    The car has developed a wobble on the front driver's side when she accelerates to about 55 to 62 MHP. Before that speed and after, the wobble does not happen. The wobble does not happen when coasting at that speed range only on acceleration.

    Just put on new quality tires. No change. Replaced the rear trans mount. No change. likely to change the front trans mount.

    Any ideas? I am stumped. Thanks, GP.
     
    gun papa, May 30, 2019
    #1
    1. Advertisements

  2. gun papa

    Kenneth

    Joined:
    Jun 6, 2019
    Messages:
    8
    Likes Received:
    0
    Jack up the drivers front side enough to get the tire off the ground. Hold the tire with both hands and rock the tire from top to bottom and side to side. If the tire has any play check the axle nut. It is common for the axle nut to come loose on the drivers side if it has not been locked in place; The drivers side tire rotation is the same direction as the axle nut, so if under heavy load or high torque the nut will back off.
     
    Kenneth, Jun 24, 2019
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.