ANDROID AUTO NOT LAUNCHING ON CAR SCREEN

B

barbloki

I don't believe the problem is my car's radio. if you are having problems with Android Auto, please contact Google so they can know how many others are having problems.

The issue started on Aug 23 or 24th. I have read all the other posts from 2019 when other people had this problem and it appears that a software update fixed it. I think the latest software update to Android Auto broke mine because it's been working just fine since I bought the car in January 2021.



· Error message: No specific error but the phone does now prompt me for “Use USB connection for: Charging, File transfer, Photo transfer, or MIDI device”

· Were you able to connect to Android Auto prior to the issue? YES

· Car / head unit make & model: 2021 Subaru Crosstrek

· Phone make & model: LG Rebel 4

· Android OS version: 8.1.0

· Android Auto app version: 6.7.612933-release

· Google Play services version: 21.26.21 (040306-387928701)



I started from scratch and did a factory reset on the Subaru, uninstalled Android Auto and the Bluetooth connection from the phone.


I downloaded and installed Android Auto from Google Play Store. Went to car, set up Bluetooth with phone and car. Worked fine. Plugged phone into car with USB cable and nothing. The Android Auto icon on the car stays grayed out. The phone does a new thing now: it prompts “Use USB connection for: Charging, File transfer, Photo transfer, MIDI device”


I tried 3 different cables. Still the same problem. Two of the cables are brand new Anker cables and one is the cable that came with my phone. All are 3 feet.


The Android Auto on the car stays grayed out. I can launch AA on the phone and use the maps and the phone but it will not display on my car’s screen.


On the car, I checked Settings, General, Android Auto, and made sure it was ON. I wonder about this other setting that says: USB Device Automatically Play is set to OFF by default since doing the factory reset on the radio. I don’t know if it was always OFF before. When I first bought the car I just plugged in the phone and it worked.


Also, when I look at Connected cars in Android Auto on my phone, it says None. BUT… it is set to Add new cars to Android Auto. It says: “When you connect your phone to a new car, Android Auto will begin setup.”


I don't know what else to try. I think the recent AA update broke it for me but fixed something for other people. I called Subaru and they told me to get an iPhone and all my problems will go away. That seems rather drastic. I don't need or want an expensive iPhone. I just bought my LG Rebel 4 last year and it works just fine.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Forum statistics

Threads
13,962
Messages
67,556
Members
7,446
Latest member
tmp1k

Latest Threads

Back
Top