2020 Outback key fob/failure to start issue

Discussion in 'Subaru Outback' started by Briguy9000, Jan 8, 2020.

  1. Briguy9000

    Briguy9000

    Joined:
    Jan 8, 2020
    Messages:
    1
    Likes Received:
    1
    I had a problem starting my brand new 2020 Outback today. Though it's resolved, at least temporarily, I'm hoping someone can tell me what happened so that I can prevent it from happening in the future. Here's a full play-by-play, because I can't guess what might have contributed to the problem or how it was fixed:

    This morning, I drove my car on a 10 minute trip. I turned off the car but did not lock it, since I was home and would soon leave again. After 30 minutes, I returned to the car. The dashboard display turned on when I got in, as usual. The orange light on the push button start was solid on, and it turned solid green when I pressed the brake pedal. When I pressed the start button, nothing happened except that the light on the push button start turned off for about 30 seconds. I tried the button a couple more times each time the light came back on and had the same result.

    I got out of the car and closed the door, figuring I would run through the startup process again, and the car beeped at me to warn me that the key fob was still in the car. The fob was, however, in my pocket. I attempted to use the fob to lock the car, but the car would not respond to any commands from the fob. I got back in and attempted, again unsuccessfully, to start the car. I then got back out of the vehicle and attempted to lock the car using the lock button on the driver side door. It immediately unlocked, again behaving like the fob was still inside the vehicle.

    I repeated the same procedures after retrieving my second key fob, and got the same results.

    I called for roadside assistance via Starlink. They were able to see status info on my vehicle but they could not help me troubleshoot and therefore arranged a tow for me.

    While waiting for the tow, I decided to try to use the physical key from my fob to lock the car. Apparently, the physical key will unlock the driver door but can’t be used to lock all the doors of the vehicle. Oddly, after using the physical key in the driver door, the car responded to the key fob again by beeping and turning on the LED on the driver side mirror that illuminates the side of the car.

    I then got back in the car and attempted again to start the car, this time successfully.

    Can anyone tell me what might have gone wrong and why my use of the key in the driver door seemed to “fix” it? I have service time scheduled to look at this issue, but I’m not terribly confident the dealership will successfully reproduce the problem so that they can diagnose it.
     
    Briguy9000, Jan 8, 2020
    #1
    greendean likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.