2002 Impreza Outback problem

Joined
Dec 7, 2019
Messages
1
Reaction score
0
hey guys so i got a 2002 impreza outback with the ej25 which recently had the headgasket go out. so this last weekend i took on the job of replacing it myself. job went somewhat smoothly however after getting everything back together it doesn't want to start at all. It will turn over but doesn't try to run at all (no sputters/pops) and i start to get some smoke drifting out of the intake. my first guess would be that i threw off the timing but i'd like to get some feedback as im new to subarus and not entirely sure whats goin on with this thing. if anyone knows how to test/ set the timing that be cool too.
 
When the timing marks on the camshaft pulleys align with the marks on the cylinder heads, the piston is not at top dead center. There's a mark on the crank pulley that is 90 degrees off from TDC that is used for installing the timing belt. The pistons are halfway down the cylinders when the camshaft pulleys are lined up with the timing marks on the cylinder head so that you don't have to worry about bending a valve when you re-install the heads and the cams have been rotated off the timing marks. If you have the crankshaft at TDC and the camshaft pulleys lined up with the marks on the cylinder head then the cam timing will be off 90 degrees and would probably display the symptoms you noted.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Forum statistics

Threads
14,118
Messages
67,994
Members
7,615
Latest member
ocalajo

Latest Threads

Back
Top