2019 Outback--electronics causing stall, jerky driving

Joined
Mar 18, 2022
Messages
2
Reaction score
0
Battery seemed dead when returning to car in restaurant parking lot. got someone to jump it and it started up. When I started driving it gasped, paused, jerked, made noises and generally drove like it had bad gas or something like it. Had it towed to local dealer and they spent nearly two days running diagnostic tests and found nothing. It started and ran for them just fine. They tried but don't have a clue. Now I wonder if this is going to happen when I am traveling. Anyone have experience like this?
 
Did they check for codes? Had something weird and got several codes for air intake temp sensor 1 high input and mass airflow circuit low input. In looking for anything hot that sensor was pretty warm. Have other issues too so leaving with electrical specialist.
 
Did they check for codes? Had something weird and got several codes for air intake temp sensor 1 high input and mass airflow circuit low input. In looking for anything hot that sensor was pretty warm. Have other issues too so leaving with electrical specialist.

Yes, they said they checked for any and all codes. Kept it for day and a half and said it ran fine and they couldn't find a problem. It's like it didn't happen. Good luck with yours.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Forum statistics

Threads
13,774
Messages
67,131
Members
7,220
Latest member
Johnnyuma

Latest Threads

Back
Top