New wheels.. now I have a abs light

Discussion in 'Subaru Impreza' started by Jackalnchuck, Aug 20, 2017.

  1. Jackalnchuck

    Jackalnchuck

    Joined:
    Aug 20, 2017
    Messages:
    1
    Likes Received:
    0
    i recently upgraded my wheels in my 15 impreza hatch. Stock size is a 205/50r17. I bought new wheels and tires that are 245/40r18. All was good for approx 10 miles. Then the abs light, traction control, and hill start light came on. Stopped and cycles the key and light went away. Few miles down the road, all the lights came on again. It's been hit or miss the last couple days.. sometimes they come on and stay on, other times it take a day or so to come on. Checked all the wheels speed sensors to make sure I didn't run through a sensor wire, which I did not. Noticed the other day when I start the car and light are on it will not come out of park unless I press down on the shift interlock to release it from park.. out of ideas on what to try now to fix the problem
     
    Jackalnchuck, Aug 20, 2017
    #1
    1. Advertisements

  2. Jackalnchuck

    Duncan

    Joined:
    Dec 11, 2017
    Messages:
    2
    Likes Received:
    0
    Your new tires are significantly wider (9.6" vs. 8.1"). Is it possible they are rubbing somewhere inside the wheel well?
     
    Duncan, Dec 12, 2017
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.