Forester remote locking

Discussion in 'Subaru Forester' started by KaminoCloner, Jul 29, 2003.

  1. KaminoCloner

    KaminoCloner Guest

    Hi all,
    when i remote lock/unlock my 2000 forester GT my indicators don't flash. is
    there a way to turn this feature on?
    thanks in advance

    Leroy
     
    KaminoCloner, Jul 29, 2003
    #1
    1. Advertisements

  2. KaminoCloner

    Jason Guest

    Look in the owner's manual under "Valet Mode". I believe it gets into
    this (non-flashing) mode when the driver's door is open and you hold
    one of the buttons. In this mode, the remote still locks/unlocks the
    doors, but does not enable the security system. My '03 Forester had
    the same symptoms.

    Sorry I don't remember exactly how to get out of Valet Mode, but try
    holding the 'Lock' button while the driver's door is open. If not,
    try the 'Unlock' button. When valet mode is disabled, the indicators
    will flash.

    ~J
     
    Jason, Jul 29, 2003
    #2
    1. Advertisements

  3. KaminoCloner

    KaminoCloner Guest

    Thanks Jason, but this didn't work.
    Its an Australian model and the user manual didnt mention this,
    does anyone else have a solution?

    thanks
     
    KaminoCloner, Jul 31, 2003
    #3
  4. KaminoCloner

    George Bame Guest

    Just got a 2003 Forester a few weeks ago. It's default was to both flash
    the lights AND beep when I locked or unlocked it remotely. On mine, the
    setting is changed by holding down both the LOCK and UNLOCK buttons on the
    remote for at least 2 seconds.

    For example, to only have the lights flash when using the remote, the manual
    said to first unlock the vehicle, then hold down the two buttons for at
    least two seconds. Worked on mine -- now only the lights flash. To return
    to lights and beeping, I hold the two buttons down again.

    I think those are the only options on the 2003. Maybe the same technique
    with toggle between lights and no lights on your 2000.

    George Bame
    Norfolk, VA
     
    George Bame, Aug 1, 2003
    #4
  5. KaminoCloner

    KaminoCloner Guest

    Thanks George.
    But that didn't work either.
    i think we might be on the right track though.
    i think i will call Subau.
    i will post the answer :)
    thanks guys

    Leroy
     
    KaminoCloner, Aug 1, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.