'91 Legacy T Won't Start

Discussion in 'Subaru Legacy' started by Matt Reese, Jan 27, 2004.

  1. Matt Reese

    Matt Reese Guest

    Hello,

    My '91 Legacy T won't start. I purchased the car very cheap because it
    could not be started. The battery has been replaced. When the key is
    inserted into the ignition there is no reponse from the starter,
    heater motor, radio, headlights, dash lights, locks windows etc... No
    clicks or fuel pump or any relays. The car did have an alarm at one
    point but it has been removed.

    Here's what I know is working:

    Interior Lights Work (the ones by the sunroof controls)
    Door ajar display on dash
    Chimes when key is in ignition
    Horn
    Hazard lights
    Interior Fuse box Light

    What I have Tested:

    Main Fuse and Interior fuse box fuses are good (tested) and 12 volts

    I manually jumped starter at the starter itself and there is power -
    it will crank

    There is power in the large wire feeding the Interior fuse box but the
    critical fuses do not have power.

    The ignition switch registeres no power in any position.

    Advice anyone! Thanks!
     
    Matt Reese, Jan 27, 2004
    #1
    1. Advertisements

  2. Matt Reese

    Pete D Guest

    Fusible link somewhere in ignition system.


    : Hello,
    :
    : My '91 Legacy T won't start. I purchased the car very cheap because it
    : could not be started. The battery has been replaced. When the key is
    : inserted into the ignition there is no reponse from the starter,
    : heater motor, radio, headlights, dash lights, locks windows etc... No
    : clicks or fuel pump or any relays. The car did have an alarm at one
    : point but it has been removed.
    :
    : Here's what I know is working:
    :
    : Interior Lights Work (the ones by the sunroof controls)
    : Door ajar display on dash
    : Chimes when key is in ignition
    : Horn
    : Hazard lights
    : Interior Fuse box Light
    :
    : What I have Tested:
    :
    : Main Fuse and Interior fuse box fuses are good (tested) and 12 volts
    :
    : I manually jumped starter at the starter itself and there is power -
    : it will crank
    :
    : There is power in the large wire feeding the Interior fuse box but the
    : critical fuses do not have power.
    :
    : The ignition switch registeres no power in any position.
    :
    : Advice anyone! Thanks!
     
    Pete D, Jan 27, 2004
    #2
    1. Advertisements

  3. Matt Reese

    Matt Reese Guest

    Hey Thanks for the reply,

    I have seen the fuseable link in the Main Fuse box. Where are some
    other ones to check.

    Thanks,

    Matt
     
    Matt Reese, Jan 27, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.